Broken reports
Incident Report for Gavagai
Resolved
Report generation is ok again.
Posted Apr 25, 2018 - 21:35 CEST
Identified
Reports of projects with > 1000 rows are corrupt.
Posted Apr 25, 2018 - 16:59 CEST