Gavagai Explorer API/web application outage
Incident Report for Gavagai
Resolved
Gavagai Explorer is up and running again.
Posted Oct 11, 2017 - 14:02 CEST
Investigating
We're currently experiencing problems with the Gavagai Explorer API/web application. The root cause is identified, and we're working on a solution.
Posted Oct 11, 2017 - 13:46 CEST