Main Homepage Outage
Incident Report for Gavagai
Resolved
This incident has been resolved.
Posted May 10, 2019 - 13:19 CEST
Investigating
There is an issue affecting the main gavagai.io hompage. This means that it is not possible to reach the log in panel. We are working on this, so it will be fixed. The actual Explorer itself is unaffected.
Posted May 10, 2019 - 13:10 CEST
This incident affected: Web apps.