Technical Issues
Incident Report for Gavagai
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 16:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2022 - 16:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2022 - 11:24 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2022 - 11:22 CEST
Identified
Unfortunately we need to inform you that we still have some issues with our systems.
This might still result in limited availability for Explorer, Explorer API, and Gavagai API.

We are working to solve these problems and we will keep you informed on an ongoing basis.

We are deeply sorry for all the inconvenience this may have caused you.

If you have questions, please be sure to contact our support.
Posted Jun 03, 2022 - 11:21 CEST
This incident affected: REST APIs and Web apps.