Third-party service outage
Incident Report for Gavagai
Resolved
All Gavagai's web applications are up and running again.
Posted Sep 09, 2016 - 16:21 CEST
Identified
The service we are using for web app provisioning is currently experiencing a major outage. Unfortunately, it affects all Gavagai's web apps (Explorer, Monitor, Lexicon etc). We will continue to monitor this issue closely.
Posted Sep 09, 2016 - 15:31 CEST