System Outage
Incident Report for Gavagai
Resolved
The issue has been resolved. We will continue to monitor closely and will update if needed.
Posted Mar 16, 2018 - 12:50 CET
Identified
There is an internal database problem, causing a knock-on effect on the system.
Posted Mar 16, 2018 - 12:38 CET
Investigating
There is currently an internal error with the system. We will inform as soon as the problem is identified and fixed. We apologise for any inconvenience.
Posted Mar 16, 2018 - 12:08 CET